Author Topic: Installed Cintiq - now no pressure sensitivity  (Read 4502 times)

midderinTopic starter

  • Newbie
  • *
  • Posts: 1
  • YearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Installed Cintiq - now no pressure sensitivity
« on: December 01, 2010, 03:04:20 AM »
Hi everyone. I know there are already a lot of posts about pressure sensitivity problems in SAI. I feel like I've exhausted every option by now, and I'm just trying to figure out if there's something I haven't tried.

I have a licensed version of SAI at work on my Windows 7 64 bit machine. I was using an Intuos 4 tablet with SAI with no problem. But this week I got a Cintiq 21ux for work and installed that. It was working fine until I tried to use SAI, where I found I was not getting pressure sensitivity. This has happened to me before on other machines so I tried removing the Wacom tablet user preferences, which did not work.

Other things I have tried..

Uninstalling and reinstalling the Wacom drivers.
Reinstalling SAI.
Renaming the wisptis file in System32 folder.
Doing a registry clean.
Uninstalling the wacom drivers from my Device Manager.
Changing the preferences in the SAI .ini file.
Deleting the C:\Program Files (x86)\Tablet folder.

After all this, at least my Cintiq still works with Photoshop but I cannot figure out what to do with SAI. And yes, the pressure sensitivity is turned on in the SAI program.

Any other suggestions would be appreciated. I think the last resort may be to reinstall Windows but I'd hate to do that on my work machine.