Author Topic: Trouble with my Tablet's shortcuts  (Read 3843 times)

crystaldomeTopic starter

  • Newbie
  • *
  • Posts: 1
  • YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
Trouble with my Tablet's shortcuts
« on: September 17, 2010, 09:58:10 PM »
Hello. I want to apologize for my bad English before continue :)

My parents gave me a Trust Tablet the last Christmas. Since then, it has worked perfectly.

My Tablet has got two buttons, Side Button 1 and Side Button 2. The configuration of the them it is:
- Side Button 1: Right Click
- Side Button 2: Double-left Click

When I run Painter Tool SAI, I only can do Left Click with the Tablet's pen. I can't do Right Click, Middle Click, Double-Left Clicks or use shortcuts.

I clicked in Others > Options, and I went to the Tablet's Configuration panel. There, the configuration of the buttons it is:
- Eraser: Predefined
- Button 1: Predefined
- Button 2: Predefined

Although I press Side Buttons, Painter Tool SAI will interpret it like a Left Click. If I am not using Painter Tool SAI, everything works like it should.
Is there anybody using Trust Tablet too? Can anybody help me?

:) Thank you so much for your attention :)