Author Topic: Requesting the older version of Sai  (Read 4818 times)

LonerTopic starter

  • Newbie
  • *
  • Posts: 6
  • YearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Requesting the older version of Sai
« on: August 30, 2010, 10:00:57 AM »
I'm requesting "sai-eng-pack-1.0.exe". Since the file here does not work anymore.

>_< This is what I get for forgetting to back up the installer before reformatting...

restorer

  • Administrator
  • Sr. Member
  • *****
  • Posts: 438
  • We are from osaka ^_^
  • YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Zame software development
    • Email
Re: Requesting the older version of Sai
« Reply #1 on: August 30, 2010, 02:19:00 PM »
Hmmm. What the reason? Latest SAI (1.1.0) didn't fit you?
« Last Edit: August 30, 2010, 02:20:56 PM by restorer »

LonerTopic starter

  • Newbie
  • *
  • Posts: 6
  • YearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Re: Requesting the older version of Sai
« Reply #2 on: August 30, 2010, 02:45:00 PM »
I had been using version 1.0 for a long time. Maybe I was a little wary of change when I made this topic. The new version seems to be fine. I suppose it was the official translation that I did not like.

« Last Edit: August 30, 2010, 03:48:08 PM by Loner »

restorer

  • Administrator
  • Sr. Member
  • *****
  • Posts: 438
  • We are from osaka ^_^
  • YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Zame software development
    • Email
Re: Requesting the older version of Sai
« Reply #3 on: August 30, 2010, 11:27:31 PM »
So it is ok with new version?  :)

LonerTopic starter

  • Newbie
  • *
  • Posts: 6
  • YearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Re: Requesting the older version of Sai
« Reply #4 on: August 31, 2010, 05:10:32 AM »
Yeah, I think this will be ok. Sorry for the trouble.