Author Topic: The Fill Bucket and Magic Wand are wonky, and I don't know how to fix them  (Read 1413 times)

TheFlopMoonDropTopic starter

  • Newbie
  • *
  • Posts: 1
  • Country: ca
  • Years
    • View Profile
I've just downloaded SAI 2 and already have been experiencing some frustrations with it, specifically with the fill bucket and magic wand.

The magic wand has been very, very picky with where I click or else it just goes bananas. When I'm refining my selection and it gets down to a few pixels, if I click slightly off those pixels, wham everything is selected now, or areas that are completely separate from where I'm selecting are suddenly selected.

My problem with the bucket goes along with my selection problem since, when I try filling a selected area, it fills every selected area. They aren't even touching and they're filled. I've tried messing around with selection mode, selection source, range of transparency, and gap tolerance. Nothing has fixed it. In version 1, I was used to using the bucket on working layer on transparency (strict).

I haven't been able to find fixes for these two problems and I have no clue if it's just something waiting to be patched or if it's right in my face and I'm stupid. I'd go back to version 1 while I waited for a fix, but somehow I fudged my pen sensitivity for vers 1 while I was getting it to work for vers 2.