Author Topic: Problems with Paint tool sai  (Read 4912 times)

Est1MiyamaeTopic starter

  • Newbie
  • *
  • Posts: 1
  • YearsYearsYears
    • View Profile
Problems with Paint tool sai
« on: January 15, 2019, 10:50:34 PM »
I got a new tablet today and it is an FLOUREON VEIKK A30. I worked perfectly when I started it, but then when I opened paint tool sai, it didn't work, but when I closed paint tool sai, it worked again. I looked through all forums and read everything
- changed tablet pressure in misc ini all possible ways
- reinstalled my tablet
- reinstalled SAI
- reset PC million times
I did so many things and it still didn't work. I contacted the VEIKK stuff already and wait for their response. I had wacom tablet for three years, but I deleted everything that had to do with wacom besides few things you can see I attached. They cannot be deleted, because whenever I try it says I need administrator access, even though I have one. I tried everything but it still didn't work. Anyone can help, please? ;-;

Kanal Q

  • Newbie
  • *
  • Posts: 2
  • YearsYearsYearsYears
    • View Profile
Re: Problems with Paint tool sai
« Reply #1 on: March 25, 2019, 10:52:28 PM »
Yeah, I have a "Saving Canvas Failed" error, but I almost figured out the actual problem. It only gives me that error when I save it in a specific folder with a specific name. See, the problem is said folder apparently has a function of Paint Tool Sai in it, only it either doesn't, or it's completely hidden. How did I find this out? When I move a drawing to said folder, it just doesn't open. And when I try to, say, rename that folder while Paint Tool Sai is open in the background, it says that I can't change it because another program is working in the background. But when Paint Tool Sai is closed, I can rename the folder just fine. Can anyone help solve this problem?