Author Topic: Problems with Paint tool sai  (Read 128 times)

Est1MiyamaeTopic starter

  • Newbie
  • *
  • Posts: 1
    • View Profile
Problems with Paint tool sai
« on: January 15, 2019, 10:50:34 PM »
I got a new tablet today and it is an FLOUREON VEIKK A30. I worked perfectly when I started it, but then when I opened paint tool sai, it didn't work, but when I closed paint tool sai, it worked again. I looked through all forums and read everything
- changed tablet pressure in misc ini all possible ways
- reinstalled my tablet
- reinstalled SAI
- reset PC million times
I did so many things and it still didn't work. I contacted the VEIKK stuff already and wait for their response. I had wacom tablet for three years, but I deleted everything that had to do with wacom besides few things you can see I attached. They cannot be deleted, because whenever I try it says I need administrator access, even though I have one. I tried everything but it still didn't work. Anyone can help, please? ;-;