Author Topic: Loss of quality between Clip Studio and Photoshop  (Read 2885 times)

PipapoTopic starter

  • Newbie
  • *
  • Posts: 10
  • YearsYearsYearsYearsYearsYearsYears
    • View Profile
Loss of quality between Clip Studio and Photoshop
« on: December 23, 2015, 11:41:18 AM »
Hello,

I've a little problem I can't figure out:

I made little icons in Clip studio using the G-pen tool, I had to make them looking like rough sketches. When I switched to Photoshop to export them in the right size, the quality changed. It looks like the lines got thinner.  ::)


I used this presets and I even tried with all of them checked, it doesn't change a bit.



Have someone already had this problem? I don't know if it comes from the G-pen or something else.

Thank you very much for replying me! :)


« Last Edit: December 23, 2015, 01:54:50 PM by Pipapo »

wanderer

  • Newbie
  • *
  • Posts: 45
  • YearsYearsYearsYearsYearsYearsYears
    • View Profile
Re: Loss of quality between Clip Studio and Photoshop
« Reply #1 on: December 28, 2015, 06:16:27 PM »
 ;)  i tested it in official Japanese CSP 1.5.2 and got this problem with other pen , may be its a bug

PipapoTopic starter

  • Newbie
  • *
  • Posts: 10
  • YearsYearsYearsYearsYearsYearsYears
    • View Profile
Re: Loss of quality between Clip Studio and Photoshop
« Reply #2 on: December 29, 2015, 01:15:10 PM »
Thanks for the reply.
My version is 1.4.3 though, so I don't know what is the cause. They should have corrected it in your version then. I wonder if it happens in the english version of Clip too.

If I have the courage, I will try the japanese forums on celsys or ask them directly (that's gonna be fun, asking them in my crappy japanese X) )