Author Topic: Cintiq + CLIP = Calibration issues.  (Read 4963 times)

KusuriuriiTopic starter

  • Newbie
  • *
  • Posts: 4
  • YearsYearsYearsYearsYears
    • View Profile
Cintiq + CLIP = Calibration issues.
« on: October 24, 2015, 10:11:18 PM »
 ;) So I have already created a post about my issues with SAI and my Cintiq! http://sai.detstwo.com/forum/index.php/topic,2581.msg9954.html#new


However in my attempt to step around using SAI if my issue is now remedied/fixed, I thought maybe Manga Studio/CLIP would work just as good if not better! However this wasn't the case at all, it works -- the tablet and program register with each other but the cursor is not calibrated in this program. Instead of the cursor being beneath my stylus, the cursor/brush tool rests at a lower right hand diagonal by an inch.  ???

I have absolutely no idea what to do about this and I am at a loss on how to fix this issue with CLIP since I am rather noobish at it

obtusity

  • Jr. Member
  • **
  • Posts: 90
  • YearsYearsYearsYearsYearsYearsYears
    • View Profile
Re: Cintiq + CLIP = Calibration issues.
« Reply #1 on: October 25, 2015, 01:50:18 PM »
Turn Windows Ink back on again for Clip Studio Paint / Manga Studio. 
You should be able to create an application profile for Sai in the Wacom software,  so that Windows Ink is only unticked for Sai,  but ticked for default behaviour. 

wanderer

  • Newbie
  • *
  • Posts: 45
  • YearsYearsYearsYearsYearsYearsYears
    • View Profile
Re: Cintiq + CLIP = Calibration issues.
« Reply #2 on: October 28, 2015, 12:18:35 PM »
which version of wacom driver are you using for your cintiq ? im using cintiq 13hd + Clip studio Paint run in windows 7 Ultimate and they work fine for me