Author Topic: SAI (not really) not responding  (Read 2954 times)

ichikunTopic starter

  • Newbie
  • *
  • Posts: 2
  • YearsYearsYearsYears
    • View Profile
SAI (not really) not responding
« on: June 14, 2015, 01:03:14 PM »
I just bought wacom intuos small so I installed SAI o my laptop ( windows 8.1)
SAI installed perfectly. The problem is when I tried to draw with my tablet, after I draw one or two line SAI not responding cannot draw anymore, cannot select any tool, any option even minimize and exit with corner top right button. But when I press windows key twice or alt+ tab to another windows and then back to SAI, SAI back to normal and only functioned for draw one or two line and went not responding again.
This problem only happen on SAI with tablet
My tablet work fine on another software and SAI work fine if I use mouse
Sorry for my bad English, hope you guys understand my problem and can give me the solution

obtusity

  • Jr. Member
  • **
  • Posts: 90
  • YearsYearsYearsYearsYearsYears
    • View Profile
Re: SAI (not really) not responding
« Reply #1 on: June 17, 2015, 03:39:19 AM »
Try turning off the "Use Windows Ink" checkbox in your Wacom pen/tablet software (look in Control Panel) - you should also create a Sai profile, because the Ink service might be required in other software.
See: http://forum.wacom.eu/viewtopic.php?f=10&t=14722
and: http://viziblr.com/news/2013/6/23/the-windows-and-wacom-tablet-nightmare-is-over.html

ichikunTopic starter

  • Newbie
  • *
  • Posts: 2
  • YearsYearsYearsYears
    • View Profile
Re: SAI (not really) not responding
« Reply #2 on: June 23, 2015, 06:44:52 PM »
I tried
Still not responding
I tried with/without creating sai profile and still not responding  :'(