Author Topic: CPS Japanese version conflict or bug?  (Read 2987 times)

fuwaduvet

  • Guest
CPS Japanese version conflict or bug?
« on: June 02, 2015, 05:36:24 PM »
Hello, this is my first post. I'm not sure is it okay to post in here, but please help.
Right now, I'm having a problem with my CPS pro on mac.

I bought the Japanese version (the CD package) 2 years ago and it worked fine until now.
Whenever I move my cursor to the drawing area it moved uneven (rough?) and paused.
It happened to both old and new file.
I try to re-install the program from the CD, but It still happened.

So I download the English trial version, and it works with no problem.
I think some conflict occurred between my mac and Japanese version.

I want to know is there any way to fix it?
Or should I change to the English version instead?

Thank you for your answer.
Sorry if my English is quite confusing ;  ;


PS. Forgot to tell that the version I'm using in Japanese version is the latest one.
« Last Edit: June 02, 2015, 06:07:36 PM by fuwaduvet »

Memag

  • Sr. Member
  • ****
  • Posts: 449
  • YearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Portfolio
    • Email
Re: CPS Japanese version conflict or bug?
« Reply #1 on: June 02, 2015, 09:27:51 PM »
Did you try updating tablet and graphic card drivers?
Try changing tablet preferences in file-preferences-tablet menu.
Also try reseting the preferences by holding SHIFT while starting the software.

fuwaduvet

  • Guest
Re: CPS Japanese version conflict or bug?
« Reply #2 on: June 06, 2015, 01:08:47 PM »
Thank you so much!
It works now after I updated drivers. ////