Author Topic: CSP doesn't launch  (Read 3943 times)

julmonTopic starter

  • Newbie
  • *
  • Posts: 3
  • YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
CSP doesn't launch
« on: December 02, 2014, 08:44:45 AM »
Hello everybody,

I have an issue trying to update my CSP from 1.2.7 to 1.4.0 on my second computer. I can install it, it accept my license key. When I launch it, it asks me to make the computer check and that works as well, and then when the software starts for real, I have this error message (see attachment) in japanese which seems to says there is a problem with my OS, and close CSP.
I tried installing 1.3.9 with the same result.
I tried uninstalling all Celsys folders I could find and re-install for about 10 times without success... :'(
I have the exact same issue even without the English translation patch.

Finally I re-installed 1.2.7 and it's working fine...

I didn't have any problem updating with my first computer, so I just don't get it...

Both computers run Win 7, have Intel processors and GeForce graphic cards.

Do you guys have any idea of what this is about? How to fix this problem?

Big Thanks to the one who can save my life!!  ;D