Author Topic: Brush tip repeat problem  (Read 4018 times)

PipapoTopic starter

  • Newbie
  • *
  • Posts: 10
  • YearsYearsYearsYearsYearsYears
    • View Profile
Brush tip repeat problem
« on: October 13, 2013, 12:13:58 AM »
Hi, I'm having issues with the repeat thing when you make a brush.
I took screenshots :



So, this is the design I want for my brush. I made sure there was no pixel left and then I went to Edit>Image to Materials
But, each time I have this little white line on it, and this little line appears at the beginning and the end of the image :



I tried many things like cropping my canvas to the exact dimension of the image I want to have as a brush tip material...And the problem is that I have a brush (I made) that doesn't have this little white line:   



Does anyone know how to fix this? I don't understand how I made it work the first time...

Thanks for answering me!   :)

Memag

  • Sr. Member
  • ****
  • Posts: 449
  • YearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Portfolio
    • Email
Re: Brush tip repeat problem
« Reply #1 on: October 13, 2013, 12:25:30 AM »
Hm not sure about this issue.
I have few brushes that I saved to be used like this, but I never set the tiling and repeat options for brush.
I use them with "ribbon" option (found in stroke category in sub-tool settings palette) and never had this issue.

Memag

  • Sr. Member
  • ****
  • Posts: 449
  • YearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Portfolio
    • Email
Re: Brush tip repeat problem
« Reply #2 on: October 13, 2013, 12:27:37 AM »
Send me your brush tip graphic, I can try to make a brush preset which works.

PipapoTopic starter

  • Newbie
  • *
  • Posts: 10
  • YearsYearsYearsYearsYearsYears
    • View Profile
Re: Brush tip repeat problem
« Reply #3 on: October 13, 2013, 01:47:48 AM »
I use them with "ribbon" option (found in stroke category in sub-tool settings palette) and never had this issue.

OOOHH!  Thank you SOOO much ! It is indeed the ribbon option that I turned on on the last brush, I tried on the one I had issues with and it worked! Thank you so much, I thought I was going to get crazy for not understanding what was wrong! ::)
But now my question would be what the repeat option on the "image to material" window is used for then? It only works when you want to use the image as a pattern?

(and thank you for answering me that quickly!)

Memag

  • Sr. Member
  • ****
  • Posts: 449
  • YearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Portfolio
    • Email
Re: Brush tip repeat problem
« Reply #4 on: October 13, 2013, 11:25:11 PM »
No problem.
Yes, I think tiling is there for texture/pattern work.
You can set tiling options later, no matter if you saved 
your material with them ticked or not.