Author Topic: Pen strokes wont work correctly. HELP? [FIXED]  (Read 24479 times)

17thDEMENTIATopic starter

  • Newbie
  • *
  • Posts: 1
  • YearsYearsYearsYearsYearsYearsYears
    • View Profile
Pen strokes wont work correctly. HELP? [FIXED]
« on: December 08, 2012, 06:59:18 AM »
November 30th: So I was drawing a couple days ago on Paint Tool SAI, and I had to get off. Everything was fine, blahblahblah. I get on a few hours later, and all of a sudden it's not working the same.

• The lines are/can be really not-smooth at times (like jagged, more looks like connect the dot lines)
• The line 'preview' is really slow. Like, I'll draw and you know how when you draw, you can see the line that you're drawing? yeah. my 'preview' is about 3 seconds behind what I'm drawing, so I'm drawing practically blind. Also, if I lift the pen off of my tablet, thinking that I have a half-decent line, the line will go straight from where the 'preview' left off, to where my pen is. so instead of ~~ its like ~- if that makes sense.
• With an 8px brush, I'm getting about a 1-3px line out of it.

Someone help me.
I've tried reinstalling SAI, restarting my computer, reinstalling my tablet driver/software, changing pen nibs, and reinstalling my backup version of SAI that I have on my memory stick that I had saved before this happened.

Also, it works fine in Photoshop or any other program, only SAI.

;-;

I went to http://subeta.net/forums/view/789648/1#16873029 and read this:
SAI gives me a lot of grief when it comes to pen pressure and pen driver compatability.

Seeing as you've re-installed the tablet driver directly from wacom, one thing you can do is to completely delete your tablet drivers from your hardrive. Leave no trace of it. Then, go to Wacom, and download an OLD driver. It seems that SAI has been having issues recognizing newer tablet drivers.

Also, keep in mind that SAI also seems to have issues working on computer systems where more than one tablet is used. I guess SAI just likes being picky!


The comment back from the OP says:
"OMFG OMFG OMFG.
IT WORKS.
IT. IS. POSSSIBBBLEEEEE. I HAVE BEAUTIFUL LINES. 8DD //bounces off walls

Solution: I basically re-installed my tablet and then SAI. Then I read up on SAI FAQ's and it said that driver 6.1.2-5 was working fine, so I tried that, but it didn't work the first time. So I repeated the steps again and it worked the second time... probably because I thoroughly cleaned it the 2nd time. xD"


^ Didnt work for me.
The 'preview' was working fine, but I had no pen pressure.
I restarted my computer, and then my tablet started to do this: http://img843.imageshack.us/img843/2739/78675742.png

December 7th: I emailed Wacom and was told to do this: Disconnect the tablet from the computer
Open your Start Menu and then the Control Panel
Open Programs and Features
Uninstall any listing here for Tablet or Wacom Tablet and then restart the computer
After restarting, download and install only the latest driver from:
http://cdn.wacom.com/U/drivers/IBMPC/pro/WacomTablet_634-3.exe
Once the installation is complete, and the system is stable, connect the tablet.


I did that, and it went back to the original issue, but I can control pen pressure now. Just the line 'preview' wont work.
I was told by Wacom to contact SAI.
Help?

- - - - - - - - - -

I had checked out Paint Tool SAI's FAQ right after posting this, and my mom noticed this: http://www.systemax.jp/en/sai/faq_spec.html#slowbrush

"Stroke stabilizer settings become S-1 to S-7.
If the stroke stabilizer settings on quickbar or each tools become S-1 to S-7, please set stroke stabilizer as non S-x settings."

I CHANGED THAT AND IT WORKS!
« Last Edit: December 08, 2012, 07:08:01 AM by 17thDEMENTIA »