Author Topic: Anyone else having this problem? Text is garbled & and all tools erased?  (Read 7026 times)

doglover11253Topic starter

  • Newbie
  • *
  • Posts: 1
  • YearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
Yesterday, my Paint Tool Sai went psycho on me when I tried to open it. I've used this for about 1 year with no problems. I use Mouse Tablet (not a Wacom Bamboo tablet) to draw. So, yesterday I tried to open up the software and but first up a pop up window came up and the text was all garbled in different characters. My only option to click was YES, and I couldn't read the message, so I clicked YES thinking the problem would resolve itself.  The pop up window went away and all the text was garbled and all the tools were missing. I haven't seen this problem posted anywhere on these boards but am hoping someone can help me out. Thanks!  :-\

TripleJump

  • Newbie
  • *
  • Posts: 2
  • YearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
I'm having a similar problem.  No garbled messages but all of the tools are missing.  Just a blank screen.  You can load your project and use the menus, but all of the graphical tools are just missing. 

Can anyone help?????

Thanks!      :(


Secrecy611

  • Newbie
  • *
  • Posts: 1
  • YearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
Re: Anyone else having this problem? Text is garbled & and all tools erased?
« Reply #2 on: November 14, 2012, 07:39:03 AM »
Regarding not seeing the tools, just a blank page, try clicking the "Tab" key on your keyboard and see if that brings back your toolbox. Regarding the garbled text and the erased tools, I'm not sure what to do about that.