Author Topic: Vista Pressure Sensitivity Problem  (Read 5554 times)

sleepZombieTopic starter

  • Newbie
  • *
  • Posts: 1
  • YearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Vista Pressure Sensitivity Problem
« on: May 07, 2011, 06:21:38 AM »
Yes.  I searched this forum.  Yes.  I saw multiple threads with the same problems in them.  No.  None of the fixes that people have suggested to others are working for me.  Let me lay this stubborn problem down.

I've already deducted that it's VISTA that is the source of this headache.  I have a Wacom Graphire4 that I'm trying to use on my Dell Laptop that runs Vista.  Naturally I'm running into the problem of no pressure sensitivity as well as the 'eraser' end of the tablet pen totally not being recognized.

All drivers are updated (naturally that was the first thing I tried when I found the problem).

I have tried the "Remove Preferences" fix but am actually UNABLE to find the Tablet Preference File Utility on my computer so had to stop that route for obvious reasons.  (Directions I tried to follow here ->link )

I have even gone to the SYSTEMAX Software Development site and followed it's directions where it has you remove the tablet.dat, etc.  (Directions located here ->link )

Nothing is working.

I am pulling my hair out over this.  Please, please someone say they can help me out.

Robellyn

  • Full Member
  • ***
  • Posts: 203
  • YearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Re: Vista Pressure Sensitivity Problem
« Reply #1 on: May 09, 2011, 08:03:00 PM »
Well, lets start with trying to get your Wacom Preferences Uninstall to work.

First, on Vista and Windows 7, this program is reached through the START menu (and not where that link you provided suggested). It is in a Program item/Folder called 'Wacom', and it's called the 'Wacom Tablet Preference File Utility'. If you can't find it there, do a file search for that title.

Tell it to remove all preferences (not just yours).  Reboot your machine (just to be safe).

If you really don't have this utility then your Wacom drivers are NOT properly installed.

So, try this step first. If this doesn't work, then we can go on to other steps, but 90% of all Wacom/SAI issues I've seen have been solved by this step.
Fear not, for Fear shall not save thee