Author Topic: Something went wrong with my Sai  (Read 5911 times)

EmikuTopic starter

  • Newbie
  • *
  • Posts: 3
  • YearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Something went wrong with my Sai
« on: January 17, 2011, 01:50:03 PM »
i have windows 7, downloaded trial from the main site, its day 2 and the file/help and start menu dissapears when i start sai,

It was fine on the first day, it suddenly changed when i looked back at my screen and noticed it was gone

 i have no idea why and dont know how to get it back.
its always when i run sai, any other art program works fine and dosnt do this

ive restarted and reinstalled but it stays like this

Robellyn

  • Full Member
  • ***
  • Posts: 203
  • YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Re: Something went wrong with my Sai
« Reply #1 on: January 17, 2011, 06:33:58 PM »
What version of SAI are you using? My SAI has no file/help or start menu. Do you mean the 'FILE' menu and the 'OTHER' menu (I understand it might be hard to remember what they are called if they are no longer there!)? Any way you could get us a screen shot of your SAI with it's missing items?

When you re-installed, did you delete the original version first?
Fear not, for Fear shall not save thee

EmikuTopic starter

  • Newbie
  • *
  • Posts: 3
  • YearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Re: Something went wrong with my Sai
« Reply #2 on: January 17, 2011, 07:26:17 PM »
http://img8.imageshack.us/img8/959/screeeenshot.png

Thats what happens when i start it
uhm
1.1.0 is the version it says in my downloads folder and yes, i did delete before i reinstalled
did you do anything that made it come back? D: i was really enjoying it

Robellyn

  • Full Member
  • ***
  • Posts: 203
  • YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Re: Something went wrong with my Sai
« Reply #3 on: January 17, 2011, 09:31:32 PM »
Thats a strange one.

Try hitting F11 a couple of times (thats the full screen toggle mode) ... my menubar dissappears after hitting F11 twice, so maybe that's what  yours has done?

Let me know when you've tried it ... if it doesn't work, we'll try something else.
Fear not, for Fear shall not save thee

EmikuTopic starter

  • Newbie
  • *
  • Posts: 3
  • YearsYearsYearsYearsYearsYearsYearsYearsYears
    • View Profile
    • Email
Re: Something went wrong with my Sai
« Reply #4 on: January 17, 2011, 10:32:30 PM »
oh my lord, i love you so much xD

thank you thank you thank you

if you ever want a drawing now. xDD
thank you so much *hugs*