Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
SAI 2 / Re: Trouble with sai
« Last post by Robellyn on June 13, 2019, 07:42:13 PM »
Well, if it ever happens again, the F11 key will toggle through the full screen modes. That should get you back to a place where you can use it. 
22
SAI General / Issues using Paint Tool Sia - Pen changes colors
« Last post by dimixbikes on May 22, 2019, 03:38:56 AM »
Hello, I am a new user to Paint Tool Sia (well my daughter is). She is having an issue I was hoping someone could give us some guideance one. She is currently using a Huion drawing monitor and while drawing in Sia if she lifts up the pen then repositions it on the picture the pens color will automatically change to whatever color the pen touchs. Im sure this is some sort of setting but I do not know where to begin.


All advice is greatly appreciated! Thanks! James
23
General / Re: CLIP STUDIO PAINT English Translation
« Last post by trev on April 28, 2019, 04:10:05 AM »
Sure, I'll upload it for you :)
24
General / Re: CLIP STUDIO PAINT English Translation
« Last post by lengedying on April 28, 2019, 04:00:41 AM »
yehhh ok i found out the site is dead. and i couldnt find any resource about clip studio L10N if possible can u give me a copy in cloud drive ?
25
General / Re: CLIP STUDIO PAINT English Translation
« Last post by trev on April 28, 2019, 12:11:34 AM »
User Xelloss originally started translating the software to Chinese before working on the Celsys' official translations. He's not as active these days but maybe you could contact him for information about a Chinese translation?
We'd all use SDL Passolo for the text strings and then the L10N to re-pack text/images back into the language files.

The creator of the L10N (VADUEX) could be found at yox.cc forums... but it seems the entire site is now dead :\ I think the last version we have is L10N 3.3.1 (and hopefully it will continue to work with the next version of CLIP also!)

There's no specific tutorial for the translation as the whole setup is quite complex and convoluted. Ideally we'd put the translation on Git hub and run it openly... but so much of the translation depends on CELSYS' copyrighted data files and it also circumvents their license protection by changing the language. It's a very grey area :L
26
General / Re: CLIP STUDIO PAINT English Translation
« Last post by lengedying on April 27, 2019, 11:20:41 PM »
is there any tutorial to teach ppl how to make it they own languages patch ? I’m Chinese and my friend want to use Chinese language version CSP with JP Key.
27
SAI 2 / Re: Need help replicating/transferring a brush from Sai 1 to Sai 2
« Last post by zanarkandsky on April 17, 2019, 02:46:18 AM »
hey there, i just found this forum, and hope you see this. i found this comparison chart on deviantart and it helped me a TON with converting settings! best of luck. :)
Paint Tool SAI 1 vs. Paint Tool SAI 2 Brush Settings
28
SAI 2 / Need help replicating/transferring a brush from Sai 1 to Sai 2
« Last post by chawlk on April 03, 2019, 04:33:05 AM »
Hey there! Just installed Sai 2 after years of drawing in Sai 1. And I'm having a hard time replicating these brush settings from Sai 1 that I use exclusively for nearly every piece. Sai 2's brush settings are not the same and there's a lot of new values that I don't understand. Is there a way to copy or transfer the settings? (Not the brush texture but the specific settings used for the brush in the attachment?)
29
SAI General / Replicating SAI's blotmap in CSP
« Last post by deko on March 31, 2019, 07:14:51 AM »
Does anyone here know exactly how SAI's blotmap technically works and how to replicate it in Clip Studio Paint?
It's supposed to be the equivalent of brush tip shapes, but when I looked at my blotmap folder it looks like standard texture maps. I have no idea how you would apply that in CSP.
Also what does the slider next to it controlling? It seems to be controlling the "strength", but again I don't really know what equivalent that is in CSP.

Specifically, I wanted to replicate this particular brush:


Any help will be really appreciated :'(!!
30
SAI 2 / Strange Folder Bug
« Last post by Soundless on March 26, 2019, 07:50:26 AM »
So basically I had a folder I named 'Shin'. Something happened and now when I try and open it, it looks like this



So I moved all the images over to a new folder and tried opening that and it worked fine. Everything loaded, it was all good.

So I deleted the old Shin folder and made a new Shin folder. Moved things back in and the same thing happened.

It appears the bug is directly attached to the name of the folder. Anyone have any idea why this happened and if there's a fix for it?
Pages: 1 2 [3] 4 5 ... 10