Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Lacadema

Pages: [1]
1
SAI General / "Opening canvas failed" Please help!
« on: August 30, 2010, 04:28:01 PM »
Yesterday I was drawing a picture and everything was going fine and it was saving and everything. Today I decided to rename it to something other than 'rename later' so I did. I moved it to a proper file/folder and then tried opening it with the 'open recent' thing in the file menu. Obviously that didn't work because it said it was in a different folder than it actually was.
Now I can't find the file at all in any of my folders and only when I click 'pictures' on the start menu can I find it. But even with that it appears as a blank sheet thing and when I try to open it with any of the drawing programs I have installed (SAI, Paint.net, MS paint) it just says it can't.

If I search for it VIA the start menu two of the files come up. One is the .SAI one and one is apparently a short-cut but it says neither of them can be opened. I tried renaming both of the file location but no avail...

I have enough memory, definitely.

Please, if somebody has the solution to this, I'd appreciate it so much.

Thank you.

2
SAI General / Re: ''Opening canvas failed''
« on: August 30, 2010, 04:13:58 PM »
I have the exact same problem! If you found the solution, please tell me! This is driving me insane D:

3
SAI General / Still having problems with two cursors?
« on: April 20, 2010, 01:38:52 AM »
I posted a few months back asking about a problem with two cursors when I install pen pressure on sai.

I bought Sai in January and it installed fine and everything. But whenever I try and install the driver (http://www.trust.com/products/productdrivers.aspx?artnr=15358 "Windows Vista" is the one I download) from the website of my tablet (My tablet is this http://www.trust.com/products/product.aspx?artnr=15358 ) and I open sai two cursors show up on the screen making it impossible to draw anything.
Somebody suggested that I go into Sai's program files and change Tablet Cursor Mode from 0 to 1. I tried that but it didn't work because it wouldn't let me save because it said "Cannot create the C:\Program Files\Paint Tool SAI english pack\misc.ini. Make sure the path and file name are correct."
I tried opening Misc.ini in notepad and wordpad but it just says the same thing.
I spent a lot of money on my tablet so I can't buy a new one. If anybody knows the solution, please tell me. It's so hard to colour and do line-art without pen pressure.

I run Vista on an administrator account.

Thanks : D

4
SAI General / Re: How do I change misc.ini TabletCursorMode from 0 to 1?
« on: September 04, 2009, 12:34:51 AM »
Sorry for reposting - I didn't really get any help from my other one.
Anyway, someone told me to "right-click on Misc.ini" and change TabletCursorMode 0 to 1, but I've searched all over my computer for Misc.Ini and can't find it. I'm getting really frustrated doing this =_=

help D:

5
SAI General / Re: Problem with the cursor when only using SAI..?
« on: September 04, 2009, 12:30:02 AM »
Right-click on misc.ini, select open with notepad, change values, save.

I've literally looked everywhere for "Misc.ini" and i can't find the file.
I searched in documents, downloads, the folder for paint tool sai but can't find it.


i'm screwed >_<

6
SAI General / Re: How do I change misc.ini TabletCursorMode from 0 to 1?
« on: September 02, 2009, 11:56:14 PM »
anyone? :\

7
SAI General / How do I change misc.ini TabletCursorMode from 0 to 1?
« on: September 02, 2009, 11:39:55 PM »
Someone told me to do that to help with my problem but I honestly just don't get how..

help? D:

8
SAI General / Re: Problem with the cursor when only using SAI..?
« on: September 02, 2009, 11:30:52 PM »
Try to change the misc.ini TabletCursorMode = 0 change to 1.

..how? D:

9
SAI General / Re: Problem with the cursor when only using SAI..?
« on: September 02, 2009, 11:25:08 PM »
anyone?

10
SAI General / Problem with the cursor when only using SAI..?
« on: September 02, 2009, 11:14:24 PM »
I have a Trust Wide Screen Design Tablet TB-7300, and when only using sai, there's two cursors on screen and they flicker and I can barely click anything. I've tried uninstalling and reinstalling both SAI and the tablet and restarting the computer but nothing works. The pen pressure is fine and so is everything else and it works on everything else, just not sai. It's really bothering me and I've got no idea what to do about it.

Please help me D:

my computer is vista btw and I spent £150 on the tablet so I'm not buying a new one. >_>

Pages: [1]