Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Zel

Pages: [1]
1
General / Purchasing Gold
« on: August 09, 2012, 02:05:33 PM »
I'd love to buy some Clippy Gold (there are a few interesting brushes/models/tones that I'd love to buy, but are too expensive to pay with the Clippy points unless I want to spend the next few years rating tags).
Sadly, all of my Visa cards keep getting rejected (the cards were issues in Poland, but they work perfectly fine on Amazon, Google Play and Paypal). The message I get is "指定したカード番号は有効ではありません ( The card number that you specified is not valid)".
Does anyone have any idea what might be causing the issue? (...Can people from Europe purchase from Clippy?  :'( )

2
General / Re: Trouble with importing new materials
« on: July 11, 2012, 10:51:47 PM »
First:
Check your file extension, Clip Studio paint and IS are very different and incopatible, IS : tos CLIP: sut

The file itself was fine, it was just its name that got messed up because I forgot to change my locale before unpacking. It was something like 'üuÉàé╠ïPé½üvÄgùpùß.tos' and IS freaked out. As I mentioned, it has happened before, but usually it didn't have any long-lasting consequences and the files were working just fine after renaming.

Quote
Second - you do not have to use import button in IS you can simply drag and drop your materials. Try that.

Whatever the issue is, I highly doubt it has anything to do with IS, (imo your PC got some update or just needed a break lol) is case you do decide to reinstal it, you can simply back up your whole interface, brushes, textures and materials with "environmental backup"  FILE -> Backup Environment , and import back the whole thing afterwards.

Thanks for those suggestions!  :) Importing via drag'n'dropping works - now I can finish the commission I'm working on (and just reinstall IS later when I'll have some free time). :) Or just reinstall Windows - while I don't think it's a system issue (I haven't made any changes recently) it's been a while since I installed it and it's been getting a bit messy.

3
General / Trouble with importing new materials
« on: July 11, 2012, 12:12:36 AM »
Hi,
I've been using IS for quite a while and it's been working without problems so far. However, today I tried importing a new brush (downloaded from clip-studio). The file didn't extract properly (resulting in a gibberish filename) and I accidentally imported it before renaming. I got an error message (something about the filename being incorrect).
This wasn't the first time it happened, so I simply changed the filename and made another attempt... or at least tried to, because the 'register external files...' button (Material-->User) stopped working. I can click it as many times as I like and nothing happens - not only the import window doesn't open but there's not even any error message.
I tried restarting the program, restarting my computer - nothing seems to help.   :'(

Does anyone have any idea how could I resolve this problem?

(One obvious strategy I haven't tried yet is reinstalling the whole program, but I'd really rather avoid it considering I have a kazyllion custom brushes, both downloaded and created by me, and the very notion of installing them again one-by-one fills me with dread.)

Pages: [1]